Hydor smartwave pump controller

More
16 May 2012 01:59 #1 by CrustyCrab (Peter Biddulph)
Hi Guys,
Been looking at this piece of equipment, and wondered if any members have used it?
Does it do what it claims to do?

Please Log in or Create an account to join the conversation.

More
16 May 2012 10:47 #2 by damien71 (Damien cotter)
hi have one on my 600lt the best thing about them is you can put up to 100w on each plug and must pumps run at 5w so you can run alot from it

Please Log in or Create an account to join the conversation.

More
16 May 2012 11:10 #3 by CrustyCrab (Peter Biddulph)
Thanks Damien,
Do you run as tides, 6 hours each direction or pulse flow?
Pete

Please Log in or Create an account to join the conversation.

More
16 May 2012 12:54 #4 by damien71 (Damien cotter)

Please Log in or Create an account to join the conversation.

More
16 May 2012 15:15 #5 by CrustyCrab (Peter Biddulph)
Thats what I was thinking of too. How is it working out for you?
Thanks Pete

Please Log in or Create an account to join the conversation.

More
16 May 2012 16:16 #6 by damien71 (Damien cotter)
its working out very good i have 4 heads working off it at the min so 2 on for 15min at a time so have a nice move on the top off the water

Please Log in or Create an account to join the conversation.

More
16 May 2012 19:45 #7 by CrustyCrab (Peter Biddulph)
Thanks for your help Damien.
Pete

Please Log in or Create an account to join the conversation.

More
16 May 2012 23:19 #8 by BlueRam (Sean Crowe)
Was only looking at this today seems a great bit off kit and at a good price to

Keep s posted how you get on with it thinking about getting it for the new marine tank some time down the road

So your reviews would be great

Sean

Sean Crowe

ITFS Member

Location: Navan

Always Remember Surviving Is Not Thriving

Please Log in or Create an account to join the conversation.

More
17 May 2012 16:42 #9 by CrustyCrab (Peter Biddulph)
I have been told that when the pumps come on there is a "click" which is quite loud, so on a 15 min cycle you get a loud click every 15 mins. Have you heard this Damien?

Please Log in or Create an account to join the conversation.

More
17 May 2012 20:35 #10 by damien71 (Damien cotter)
there is a click all right but its not that loud its just the pump starting up its the same noise as if you had the pumps off and put them on mine are all new on it so they run quite

Please Log in or Create an account to join the conversation.

Time to create page: 0.118 seconds
Powered by Kunena Forum