I've made another c**kup

More
23 Nov 2015 23:51 #1 by hammie
hammie created the topic: I've made another c**kup
Seems Iay have inadvertently screwed up one of the house electrical sockets....
Full story.... I bought a couple of Jaboe rw 15 wave makers from a guy up north (1200 - 15000 lph or something) my hydors just weren't enough and are kinda just spinning causing no effect around the tank! So anyway long story short, I decided to take out the 4 individual small useless units and replace with 1 rw-15 this evening! 4 units coming out (wiring as tidy as always) and caught behind one of the spray bars! No hassle there unseat the spray bar and release the cable, (done ...... now for the c**kup) turn to answer herself and accidentally tly lift the spray bar out of the water for about 1 maybe 2 seconds...... water down the back of the tank and hit the electrical socket!!!!! Now socket not working right!!!! I know you lot aren't as bloody stupid as me, but anyone done this before? Is replacing the socket face plate the only option? Or do they dry out and work properly again normally?

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 03:41 #2 by paulv
paulv replied the topic: I've made another c**kup
Did the fuse trip when the socket got wet?, I'd isolate the socket by flicking down the fuse, open the socket front pull it forward a little and use a hair dryer to dry the wiring. It should be fine.

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 07:57 #3 by gunnered72
gunnered72 replied the topic: I've made another c**kup
Should be fine when it dries out Neil....
Pauls hair drier idea is a good one also....
Turn off the power before ya go near it...
Take the two screws out and gently pull the face plate away from the wall...
Dry in behind it really well...

Just make sure the power is OFF before doing any of this...

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 18:21 #4 by hammie
hammie replied the topic: I've made another c**kup
Going to just replace the sockets later
Easiest and safest all round I think

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 18:23 #5 by hammie
hammie replied the topic: I've made another c**kup
Yes trip switch went but fuse was fine
Turned it back on and all was fine

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 22:17 #6 by carlowchris
carlowchris replied the topic: I've made another c**kup
:ohmy:

socket should be fine once it dries out......but if ya really want to change it for peace of mind....less than a tenner in b&q for a new one

rw15 will certainly get the water moving

Please Log in or Create an account to join the conversation.

More
24 Nov 2015 23:01 #7 by hammie
hammie replied the topic: I've made another c**kup
All changed and happier to use now again
Completely happy it's safe now...... wouldn't take a chance with 3 young kids in the house!!!!

Chris the rw-15 is bloody savage, I haven't turned it up even to half way yet!
I bought 2 of them on the cheap from a lad in the north.... only put 1 of them in my tank so there's one here if you want to give it a go and see what ya think!!! Just gimme a buzz and let me know

Please Log in or Create an account to join the conversation.

More
26 Nov 2015 23:00 #8 by carlowchris
carlowchris replied the topic: I've made another c**kup
cheers might take ya up on that.... :whistle:


did ya try putting the other one in tooo??????

Please Log in or Create an account to join the conversation.

More
26 Nov 2015 23:13 #9 by hammie
hammie replied the topic: I've made another c**kup
God no mate
I'd say putting 2 of them into the tank would be enough to split a seal

Bare in mind the rw-15 can push up to 15000l
So 2 of them in a 3ft would be a bit of a nutty thing to do

Please Log in or Create an account to join the conversation.

Time to create page: 0.130 seconds
Powered by Kunena Forum