Bad Gateway

More
13 May 2016 13:38 #1 by JustinK (Justin Kelly)
After submitting a post the next screen goes to Bad Gateway screen,
but if I click Back it then goes to the proper screen with the post in place.(posted)

Please Log in or Create an account to join the conversation.

More
13 May 2016 13:39 #2 by JustinK (Justin Kelly)
Replied by JustinK (Justin Kelly) on topic Bad Gateway
didnt do it this time

Please Log in or Create an account to join the conversation.

More
14 May 2016 12:26 #3 by Jonlate (Jon Late)
Replied by Jonlate (Jon Late) on topic Bad Gateway
I have noticed that a few times and posted twice as I didn't think it had posted.
I think Darragh must have had other things on his mind!!
Let's see what happens today......

Please Log in or Create an account to join the conversation.

More
14 May 2016 13:11 #4 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Bad Gateway
I've had it several times the last two days.
Bill

Please Log in or Create an account to join the conversation.

More
14 May 2016 13:14 #5 by robert (robert carter)
Replied by robert (robert carter) on topic Bad Gateway
It happens quite often to me , but its not a problem as the post still gets posted

Please Log in or Create an account to join the conversation.

More
15 May 2016 18:29 #6 by carlowchris (chris)
Replied by carlowchris (chris) on topic Bad Gateway
Been happening to me on every post for about the last 2 months.... :hammer: :hammer:

Please Log in or Create an account to join the conversation.

More
16 May 2016 01:06 #7 by Sukahn (Shane Doorley)
Replied by Sukahn (Shane Doorley) on topic Bad Gateway
Yea been happening a lot to me as well for the last few weeks. Doesn't really matter guys as the post is still posted.

Please Log in or Create an account to join the conversation.

More
16 May 2016 11:24 #8 by JohnH (John)
Replied by JohnH (John) on topic Bad Gateway
I have held off from replying to this until we had received a reasonable amount of feedback from regular members.
For what it's worth I think this is a 'server' issue, rather than a Forum one.
Originally I thought it was just my connection which was at fault - timing me out before the post/PM had been sent - since when I refreshed the page I could see that either had been registered.
Now we know it has been happening to the rest of you too, I'll just offer my apologies for the inconvenience.
I'll send in a report to see if anything can be done - but if it is a server issue it might just be something we just have to 'grin and bear' until the next server upgrade.

John

Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.

Please Log in or Create an account to join the conversation.

More
16 May 2016 12:40 #9 by robert (robert carter)
Replied by robert (robert carter) on topic Bad Gateway
hi john . reckon you are right ,its not a major problem anyway, its a bit like the ghost guests have we have on the site .Robert

Please Log in or Create an account to join the conversation.

More
16 May 2016 22:50 #10 by carlowchris (chris)
Replied by carlowchris (chris) on topic Bad Gateway
Its not so bad today though haven't had it happen once today.

Although computers have a mind of there own....I was watching YouTube earlier and it just decided to do a software update in the middle of a video...

:hammer: :hammer: :hammer:


Attachments:

Please Log in or Create an account to join the conversation.

More
17 May 2016 04:16 #11 by paulv (paul vickers)
Replied by paulv (paul vickers) on topic Bad Gateway
Grinning and bearing John, grinning and bearing :)

Please Log in or Create an account to join the conversation.

More
18 May 2016 11:31 #12 by JohnH (John)
Replied by JohnH (John) on topic Bad Gateway

paulv wrote: Grinning and bearing John, grinning and bearing :)


:laugh:

I'm not sure if any others of you have noticed a difference, but since Darragh has done a bit of 'tweaking' the 'Bad Gateway' has left me alone completely - even down to when I open the 'Private Messages' section, it used to occur there with monotonous regularity.

So - as ever - thanks Darragh, where would we be without you?

John

Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.

Please Log in or Create an account to join the conversation.

More
18 May 2016 12:03 #13 by robert (robert carter)
Replied by robert (robert carter) on topic Bad Gateway
certainly improved ,thanks darragh

Please Log in or Create an account to join the conversation.

More
18 May 2016 14:23 #14 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Bad Gateway
It's been all good here for a few days now.
Bill

Please Log in or Create an account to join the conversation.

More
18 May 2016 15:39 #15 by robert (robert carter)
Replied by robert (robert carter) on topic Bad Gateway
just posted and got a bad gateway

Please Log in or Create an account to join the conversation.

More
25 May 2016 12:38 #16 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Bad Gateway
Woops! Bad gateway seems to have started again here. Perhaps we need to just get used to it as it's not a great hardship really.
Although there is one thing I've noticed, perhaps nothing more than coincidence, but it seems to start happening after I service my PC - clean up the hard drive which I did last night - then it settles out again after a couple of days. Just a thought.
Bill

Please Log in or Create an account to join the conversation.

More
25 May 2016 14:04 #17 by fishmad1234 (Craig Coyle)
I am mostly on my phone when on the forum and when bad gateway comes up I refresh the page and the comment usually go s through.


Regards
Craig

at the end of the day it becomes nite

Please Log in or Create an account to join the conversation.

More
25 May 2016 22:19 #18 by Jonlate (Jon Late)
Replied by Jonlate (Jon Late) on topic Bad Gateway
Dam it. It just did it again, but stopped myself before I posted twice.

Please Log in or Create an account to join the conversation.

More
25 May 2016 22:20 #19 by Jonlate (Jon Late)
Replied by Jonlate (Jon Late) on topic Bad Gateway
What even funnier is it just happened on my last post that I posted. :hammer:

Please Log in or Create an account to join the conversation.

More
05 Aug 2016 13:43 #20 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Bad Gateway
Hi,
I couldn't get onto the website at all for a few minutes. Kept giving me the Bad Gateway page. I wasn't posting, just going to read a thread. Totally locked me out but has now let me in (obviously :crazy: )
Bill

Please Log in or Create an account to join the conversation.

More
05 Aug 2016 17:39 #21 by JohnH (John)
Replied by JohnH (John) on topic Bad Gateway
I've been in contact with 'our man' - Darragh - and this should be resolved now.

John

Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.

Please Log in or Create an account to join the conversation.

Time to create page: 0.123 seconds
Powered by Kunena Forum