My experience with cycling a second tank

More
04 Jul 2016 11:54 #1 by CG (K Lynch)
Hi all,

I want to share my experience with cycling a second tank.
I have a 100 litre tank that's been established for 9 months or so. I bought a 54 litre (as a hospital tank/quarantine tank) and I wanted it to cycle as quickly as possible. I can't say that this will work for all but I can say that it worked for me.

First I put in a piece of sponge from my filter.
For a week, I fed the tank fish food and let it process. Then I wrung my sponges from my fluvial 206 directly into the tank.
I did so again a few days later.

I checked the parameters daily (after a week) and the ammonia and nitrite readings were 0.
After 12 days or so, I put in a couple of platy's and continued to check the water param's.
All were fine so from what I can gather it cycled almost instantly this way.

After I treated a sick platy successfully.

Keep in mind that I used a test kit to check the water almost daily.

Please Log in or Create an account to join the conversation.

More
04 Jul 2016 13:23 #2 by robert (robert carter)
I have just used organic aqua in my cold water tank and put fish into it 10 mins later added a few more fish a week later and all is going great , will continue to use it for about 3 month and then slowly come off it ,by which time my media in the sump should be cycled

Please Log in or Create an account to join the conversation.

More
04 Jul 2016 14:34 #3 by helix8008 (Tomas Novak)
+1 on this. Its works for me, usually I take some biomedia from established tank or leave second filter to run in established tank for about 2 weeks before setting up new tank.

Tom

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum