Photo fault

More
19 Feb 2017 19:40 #1 by Bill (Bill Hunter)
There seems to be a problem posting photos. Mine in Anabantoids and someone else in DIY. Anybody know what's wrong?
Bill

Please Log in or Create an account to join the conversation.

More
19 Feb 2017 23:05 #2 by JohnH (John)
Replied by JohnH (John) on topic Photo fault
It's working OK Bill - here's an upload from last July:


Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 10:16 #3 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Photo fault
I'll try again and see what happens :)

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 10:18 #4 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Photo fault
Meant to say, I'm also not getting notifications of rep[lies to posts I'm subscribed to. It stopped sending me them a couple of weeks ago.
Bill

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 12:25 #5 by JohnH (John)
Replied by JohnH (John) on topic Photo fault

Bill wrote: Meant to say, I'm also not getting notifications of rep[lies to posts I'm subscribed to. It stopped sending me them a couple of weeks ago.
Bill


I've checked in the Administrator's Portal and nothing has been changed in this respect - also I can add that I am still receiving notifications of replies to subscribed posts - can I ask if anyone else is having this problem?

John

Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 15:27 #6 by gunnered72 (Eddy Gunnered)
I dont know if its even a selectable option but I never get notifications of Private Messages via my email...I always have to routinely check my PMs via the site to make sure I havent missed any...

Not that its a major problem...

Just wondering if its even an option...If it is I cant find the setting anywhere..

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 16:12 - 20 Feb 2017 16:13 #7 by JohnH (John)
Replied by JohnH (John) on topic Photo fault

gunnered72 wrote: I dont know if its even a selectable option but I never get notifications of Private Messages via my email...I always have to routinely check my PMs via the site to make sure I havent missed any...

Not that its a major problem...

Just wondering if its even an option...If it is I cant find the setting anywhere..


Another thing I searched for in the Forum's "back end" several times before.
I always used to get email notifications of PMs via my Yahoo inbox, but the function disappeared after an upgrade - possibly it was a couple of years back - and it has never returned for me. I think it's just another of those 'gone and unlikely to return' things - although it is easy to see if you have any in the User Menu to the left when logged in - so, like you say, not a major problem.

John

Location:
N. Tipp

We're just two lost souls swimming in a fish bowl - year after year.


ITFS member.



It's a long way to Tipperary.
Last edit: 20 Feb 2017 16:13 by JohnH (John). Reason: Corrected omission.

Please Log in or Create an account to join the conversation.

More
20 Feb 2017 18:04 #8 by Bill (Bill Hunter)
Replied by Bill (Bill Hunter) on topic Photo fault
Notifications for me for PMs stopped at the same time as notifications for replies stopped, but again, it's no big deal because I check both anyway every day.

Please Log in or Create an account to join the conversation.

Time to create page: 0.081 seconds
Powered by Kunena Forum