Will this solve my problem

More
22 Feb 2016 16:37 #1 by robert (robert carter)
I have a 350 lt tank that is 24 inches deep planted with community fish . Also has injected co2 , current lighting is 4 x30watt t8s , I fertilizer daily , but get zero plant growth although they don't die . I have just ordered new lights , these are a unit that contains 4 X 37 watt t5s which I am told by the supplier have much better light penertration as the tank is 24 inches deep ,the unit has build in reflectors which my present system does not have . Will this solve my plant growth issue .thanks robert

Please Log in or Create an account to join the conversation.

More
22 Feb 2016 18:29 #2 by alan 64 (alan)
4 t5s with reflectors u should see a vast improvement

Please Log in or Create an account to join the conversation.

More
22 Feb 2016 22:42 #3 by Fishowner (Gavin fishowner)
I agree with Alan...T5s will reach the bottom plants and you will see a difference.

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 16:58 #4 by robert (robert carter)
well got my new light unit today 4x 37 watt T 5s so enstalled it ,left 2 x30 T8s in plus the led light bar I got from seahorse , reckon it should be able to be seen from the international space station . expecting great things from my plants now ,please please don't anyone sudjest I don't have enough lighting . :cool: :cool:

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 19:20 #5 by alan 64 (alan)
Be carfull now or ur tank will turn green with algae

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 19:24 #6 by robert (robert carter)
yep the algea thing did occur to me ,so will monitor it daily ,might remove the other two T8s , what do you think ?

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 20:10 #7 by Q_Comets (Declan Chambers)
I would drop the T8s they don't have great output and you save 60w

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 21:01 #8 by Fishowner (Gavin fishowner)
Youve enough with the T5s i would say.

Please Log in or Create an account to join the conversation.

More
24 Feb 2016 22:08 #9 by robert (robert carter)
just discovered a small issue with the new light unit reckon it is designed for an open top tank , I just have it resting across the tank braces and the aluminium lid on top with a clearance of only 5mm it just gets very very hot to the extent that I reckon its not safe fire risk . so have spent the evening in the workshop cutting a suitable hole out of the lid in order to allow excess heat to escape , the unit now runs much cooler .. incidently the supplier said he didn't think there would be a heat issue , anyway sorted now

Please Log in or Create an account to join the conversation.

More
02 Mar 2016 21:09 #10 by robert (robert carter)
think I have cracked it ,only a week since the new lights are in and double dose ferts added daily and we have more growth than I have seen in months ,and as a added bonus no sign of any algae growth whats so ever . so whos a clever boy then not me all done on the advise of forum members ,thanks lads

Please Log in or Create an account to join the conversation.

More
02 Mar 2016 23:20 #11 by Q_Comets (Declan Chambers)
Nice one! B)

Next you'll be looking for best ways to keep up with the trimming :crazy:

Please Log in or Create an account to join the conversation.

More
03 Mar 2016 08:59 #12 by robert (robert carter)
hopefully

Please Log in or Create an account to join the conversation.

More
04 Mar 2016 16:58 #13 by helix8008 (Tomas Novak)
Glad to hear that :cool:

Please Log in or Create an account to join the conversation.

Time to create page: 0.101 seconds
Powered by Kunena Forum