Pleco fanning nothing?

More
09 May 2016 19:43 #1 by ger310 (Ger .)
Hi all,for the past 3 days I have being watching a male Bristlenose Pleco fanning inside an odd shaped shell/cave but I had no way of seeing too far into it to see eggs so a little earlier I decided to set up a 35L and I moved the shell with Pleco inside it into it........now as I placed the shell down on the bottom the Pleco jumped out so I quickly picked the shell up and grabbed the torch and went for a nosy to see what kind of clutch I have,but to my surprise there was nothing in there at all........Now I have bred Ancistrus in the past and anytime I have seen any kind of fanning going on there was always eggs so i'm now wondering what the hell was going on?.......Hoping some of you breeders out there have seen this behaviour and can shed some light on it for me? cheers

Here's a bad video I took before I whipped the shell out:


Ger

What do you call a three legged Donkey?

A Wonkey....duh ha :)

Please Log in or Create an account to join the conversation.

More
09 May 2016 20:27 #2 by hammie (Neil Hammerton)
Never seen them fanning nothing in the past

Please Log in or Create an account to join the conversation.

More
25 Jun 2016 11:19 #3 by freem (mark freeman)
I have two males in different tanks doing that at the moment. I think they are just going through the motions, I noticed some chasing after lights out so might be getting ready for breeding

Please Log in or Create an account to join the conversation.

Time to create page: 0.059 seconds
Powered by Kunena Forum